Bounces are not being registered for all campaigns in Classic pro Mumara

MDG Computers

Beginner
Sep 16, 2020
18
2
3
Hi,

We found the bounces are not processed on all clients/users campaigns, We checked with support staff, he mentioned that, if any invalid bounce email address in the account will be struck the whole bounce processing,

Right now, we are receiving bounce reports to our individual bounce mailbox but they are being reported in Mumara. For example: if we send a test campaign to 2 accounts, one of them is a valid email and other is not. Mumara tells us that email was successfully delivered to both emails. However, we receive an email to our bounce mailbox depicting a hard bounce.
124
The highlighted email was bounced but still shows as delivered in Mumara Classic. I know bounce emails are updated every 2 hours but there is no change after 2 hours as well.


waiting for your quick solution for this issue, I appreciate your help and support

Thank you
MDG Computers Inc.
 

wasif

Administrator
Staff member
Apr 9, 2019
256
40
28
Can you read the output of http://your_mumara_domain.com/cronjob/cron_bounce_processing.php. It may help you understand the issue

"Replace your_mumara_domain.com with your own domain"
 

MDG Computers

Beginner
Sep 16, 2020
18
2
3
We tried opening the page and it would not load.
We also have the same problem with complaints and unsubscribes. None of the data is being populated per campaign except for log, opens, clicks and domain breakup.
 

wasif

Administrator
Staff member
Apr 9, 2019
256
40
28
Inbox or skype me your server details!
 

wasif

Administrator
Staff member
Apr 9, 2019
256
40
28
I replied. Support will get it resolved in your installation. Seems like SSH2 library isn't installed