Campaign+ 100% Brand Customization

robust

Member
Jun 16, 2020
40
0
6
Hi,

We can replace the logos & headers but the application help articles are redirecting to mumara.com
Kindly guide how to disable the help & related articles. For your reference, I have attached the screenshot.
69
Thank you
 

wasif

Administrator
Staff member
Apr 9, 2019
212
33
28
You can hide it by Navigating to Settings -> Branding and insert the following into Custom CSS

Code:
.kt-header__topbar-item--links {
    display: none !important;
}
 

wasif

Administrator
Staff member
Apr 9, 2019
212
33
28
Got this issue in certain cases when database has this missing field. This issue has been fixed in v5.1.33 which should be launching today or tomorrow.
 

robust

Member
Jun 16, 2020
40
0
6
I have added the code but still, I can see the help on the user panel. The application version is 5.1.041
74
 

wasif

Administrator
Staff member
Apr 9, 2019
212
33
28
Did you try ctrl+f5? Always use ctrl+f5 or check in another browser whenever you change anything to the CSS.
 

robust

Member
Jun 16, 2020
40
0
6
Issue resolved. I was supposed to enable the "Disable Help Article buttons" by visiting Settings -- Application
 

wasif

Administrator
Staff member
Apr 9, 2019
212
33
28
Great to know. thanks
 

robust

Member
Jun 16, 2020
40
0
6
Hi,

I have 2 concerns:
1. We have replaced the logos under the branding. It's working fine with desktop browsers. But in mobile phone browsers, it's showing the Mumara logo. I have checked it on multiple mobiles.

2. After the application upgrade, the custom CSS is getting removed. We need to add it again.

Let me know how to resolve it.

Thank you
 

wasif

Administrator
Staff member
Apr 9, 2019
212
33
28
1. It has been fixed in v5.1.10 launched a few hours ago
2. It has also been fixed in v5.1.10 :)
 
  • Like
Reactions: robust