Can't update - SOLVED

Tonyg

Member
Sep 19, 2020
33
3
8
I have been updating regularly without a problem.

My last update was to Campaign+ 5.1.30

I haven't been able to update since... I have tried no protocal, and sftp (which shows connect)

I can do the restore point...

my allow_url_include shows not passing, but It isn't used in PHP Version 7.4.22

What can I do?

Tony
 
Last edited:

Tonyg

Member
Sep 19, 2020
33
3
8
So I changed to PHP 7.2 didn't work....

changed back to 7.4.22 and it worked, with the same errors as before...

who knows...

couldn't find a way to delete the thread...
 

wasif

Administrator
Staff member
Apr 9, 2019
405
77
28
I hope you were able to solve the issue. Make sure that Mumara up to the current version i.e. 5.1.33 is supported on PHP 7.3.