Sending Node SMTP Verification Failed

robust

Member
Jun 16, 2020
41
0
6
We have issue while adding the sending node. We are getting authentication failed message. We are confident that the SMTP details are correct from our end.
Its newly installed setup on WHM cPanel. Let me know if we are missing something.

Thank you
 

wasif

Administrator
Staff member
Apr 9, 2019
256
40
28
Check if your WHM has SMTP restrictions enabled. As if it's enabled, WHM default functionality is not to allow the EXIM ports 25, 265, and 587 to be bypassed by another host. So it doesn't matter whatever host you provide, these ports will redirect all connections to internal EXIM. So there are two solutions in this case

1. Try disabling SMTP restrictions in WHM
2. Use a port other than EXIM default ports i.e. 25, 465, 587

Let me know if it works!