Updating from v4.x to v5.x (RapidFire)

wasif

Administrator
Staff member
Apr 9, 2019
42
5
8
Dear Clients,

Updating from version 4.x to 5.x isn't supported by built-in automatic update process as it involves change of laravel framework from 5.2 to 5.8 and PHP version from 7.0 to 7.3. So you are advised to follow the steps below.

  1. Take a completed backup of your RapidFire folder and database
  2. Delete all files and folders of RapidFire from the installation path EXCEPT .env FILE
  3. Download a fresh copy of the product from codecanyon
  4. Extract it and upload all content to your RapidFire location EXCEPT .env FILE
  5. Open this link into your browser yourrapidfiredomain.com/install/update.php and follow the instructions (change yourrapidfiredomain.com with your own RapidFire domain/subdomain)
  6. Delete install folder once RapidFire has been fully updated
That's all!

Thank You
Wasif Ahmad