Recent content by Tonyg

  1. T

    Am updated to current. Campaigns+ 5.2.4 .. get 500 server error every time I try to run... for months

    I don't have that file I have laravel-2022-02-15.log?
  2. T

    Am updated to current. Campaigns+ 5.2.4 .. get 500 server error every time I try to run... for months

    Since I had the update issues, I haven't been able to get anything except a 500 server error... the application runs insode, but I get a server error sent to my clients... I have checked everything that I can think ofpermissions... can you check for me? I am at my wits end, and am losing...
  3. T

    Can't update - SOLVED

    So I changed to PHP 7.2 didn't work.... changed back to 7.4.22 and it worked, with the same errors as before... who knows... couldn't find a way to delete the thread...
  4. T

    Can't update - SOLVED

    I have been updating regularly without a problem. My last update was to Campaign+ 5.1.30 I haven't been able to update since... I have tried no protocal, and sftp (which shows connect) I can do the restore point... my allow_url_include shows not passing, but It isn't used in PHP Version...
  5. T

    Web Forms

    After the 5.1.30 update.... Still on my webforms... if I disable the thankyou email.... it doesn't take me to the page that I direct... it takes me to https://mywebsite.com/form/subscription/data and shows the default mumara email text, as above...
  6. T

    Web Forms

    If I disable both thank you email and double optin, when I submit the form, it shows the default Mumara thank you email on the webpage... it doesn't go to my custom thank you page... That is my main problem now... I have captured most of the spam signups using triggers and segments to get the...
  7. T

    Add more options in the segment filters

    when I add a segment, I'd like more options in the filters "less than" "greater than", etc.... Also I'd like to be able to "or" and "and" the specific filters, to create a more complex segment...
  8. T

    Web Forms

    I've got several problems.... I can't disable the admin notification, if I leave blank it makes me fill in an email... If I disable both thank you email and double optin, when I submit the form, it shows the default Mumara thank you email on the webpage...
  9. T

    Send email to admin not working from a trigger

    So I just changed a working trigger from "based on list" to based based on segment... it was to send a broadcast email... it worked fine... So I am guessing it's the "send an admin email" function... The automatic signup emails are sent and can't be disabled... also
  10. T

    Send email to admin not working from a trigger

    I am using gmail to send... there is nothing in gmail... I also use it to send the built in signup notify, and all of my sending... all the others work well. I have two triggers that are "based on list" they work perfectly... the two "based on segments" don't work, but they both attempt...
  11. T

    Send email to admin not working from a trigger

    In the trigger stats it shows that it was executed. Not sure what MTA stats are, and how to check?
  12. T

    Send email to admin not working from a trigger

    I setup a trigger to add a contact to a segment, it worked fine. I set up a trigger to "send an admin email", when a contact was added to a segment.. it shows up in the stats, but it never sends the email... I setup a trigger to "send an email" when contact added to list, the trigger stats...
  13. T

    Captcha or Recaptcha

    great... thanks
  14. T

    Captcha or Recaptcha

    I am getting many fake form fill ins... 10 to 20 per day... I am working on integrating recaptcha, but it would be nice if there was a simple integration.
  15. T

    Triggered Broadcast email not sending attachments

    Everything works after 5.1.11.2 update Thanks